Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

i have one problem in JCL and program

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM
View previous topic :: :: View next topic  
Author Message
vamsivaranasi

New User


Joined: 22 Sep 2008
Posts: 8
Location: Bangalore

PostPosted: Tue Dec 02, 2008 5:47 pm    Post subject: i have one problem in JCL and program
Reply with quote

Hi all,
i have one problem in JCl and Program.
in sysin i got this message, how can i code in JCL.
i have attached the JCl also.....

screenshots removed. . .
Back to top
View user's profile Send private message

enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10231
Location: italy

PostPosted: Tue Dec 02, 2008 5:54 pm    Post subject: Reply to: i have one problem in JCL and program
Reply with quote

first... do not post jpeg images, is just a waste of resources
a plain text cut and paste with the code tag is more than enough

second... it's an application problem You are facing not a system or utility issue

the best thing would be to ask Your peers or read the application documentation
Back to top
View user's profile Send private message
Anuj Dhawan

Senior Member


Joined: 22 Apr 2006
Posts: 6258
Location: Mumbai, India

PostPosted: Wed Dec 03, 2008 4:05 am    Post subject:
Reply with quote

Hi,

Sorry, but I didn't get this, what does this mean..
Quote:
in sysin i got this message, how can i code in JCL.
from where did you get the message..? ..from SYSOUT ?
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Wed Dec 03, 2008 4:20 am    Post subject:
Reply with quote

Hello,

You need to re-post the info you want us to work with. Screenshots only make a mess. Use copy/paste and the "Code" tag to present the info from your terminal. You can Preview to see how the forum will see your post and when you are satisfied, Submit.

The screenshots will be deleted shortly (tonight or tomorrow).
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Thu Dec 04, 2008 8:41 am    Post subject:
Reply with quote

Hello,

Is this now working?

Did you change the SYSTSIN as the message directed?

The screenshots have been deleted, so if you want to continue your topic, you need to post the info via copy/paste and the "Code" tag.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Problem reading GTF trace output danik56 ABENDS & Debugging 7 Thu Mar 16, 2017 1:02 pm
No new posts SQL query not working in Cobol program. CuriousMainframer COBOL Programming 14 Wed Feb 22, 2017 5:56 pm
No new posts ROUNDED Problem with COMPUTE statement shalem COBOL Programming 11 Thu Feb 09, 2017 8:16 pm
No new posts Executing OO COBOL program invoking J... Virendra Shambharkar COBOL Programming 2 Tue Jan 10, 2017 6:37 pm
No new posts Need Suggestion on COBOL program vickey_dw COBOL Programming 5 Thu Jan 05, 2017 10:55 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us