Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
Dependency job setup issue in CA7

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CA Products
View previous topic :: :: View next topic  
Author Message
surya_pathaus

Active User


Joined: 28 Aug 2006
Posts: 110

PostPosted: Fri Oct 31, 2008 4:45 am    Post subject: Dependency job setup issue in CA7
Reply with quote

Hi,

I have one job "A" which is dependent on job "B". This setup is done in CA7 and setup is as follows:

A 000 A STSB 000 ALL *NONE* *NONE* 006 014 0011 08299/1423

---------------- REQUIREMENTS AND NETWORK CONNECTIONS ------------- JOB=B SCHID=000 VRSN=07240/2219


The issue is: when ever "A" job comes to queue, it is not showing dependency job as dependent and job "A" is executing without checking for dependency.

Below is the display using xqm,job=A

F-JOBNAME---J--I--E--U--N-SHJV
A . . . 2 . S

Under "J", it is not showing the count of dependency jobs.

Can you please let us know what could be the problem with the dependency setup? Why job is not checking for dependency job? let me know if more details needed.

Thanks in Advance
Back to top
View user's profile Send private message

expat

Global Moderator


Joined: 14 Mar 2007
Posts: 8593
Location: Back in jolly old England

PostPosted: Fri Oct 31, 2008 12:06 pm    Post subject:
Reply with quote

Satisfaction leadtime parameter badly set ?
Back to top
View user's profile Send private message
surya_pathaus

Active User


Joined: 28 Aug 2006
Posts: 110

PostPosted: Sat Nov 01, 2008 7:13 am    Post subject: Reply to: Dependency job setup issue in CA7
Reply with quote

Can you please elaborate about the parameter? I know about Lead time but not sure about the paremeter what you said.
Back to top
View user's profile Send private message
expat

Global Moderator


Joined: 14 Mar 2007
Posts: 8593
Location: Back in jolly old England

PostPosted: Sat Nov 01, 2008 3:56 pm    Post subject:
Reply with quote

It is all contained in the manuals. Unfortunately at my current site we use TWS so I do not have access to the manuals, whereas at your site they have the product and therefor the manuals.
Back to top
View user's profile Send private message
sridharsudana

New User


Joined: 15 Dec 2008
Posts: 6
Location: Pune

PostPosted: Mon Dec 15, 2008 6:20 pm    Post subject: please provide me the lead time details....
Reply with quote

Hi Surya,

Please type the DB.3.2 and give function type as list and give the job A.
then you will get the Leadtime for the job B. please verify that lead time. it seems your job has missed the lead time.

Actually there are three types of lead times... 0 ( zero) , 1 to 98, 99.

Thanks,
Sri
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CA Products All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts SIGNAL ON HALT issue packerm CLIST & REXX 0 Fri Oct 20, 2017 6:56 pm
No new posts Issue with NDM process to transmit ES... chetanambi All Other Mainframe Topics 6 Wed May 03, 2017 10:52 am
This topic is locked: you cannot edit posts or make replies. MQ setup query mohitsaini Java & MQSeries 4 Sun Jan 08, 2017 1:53 am
No new posts Execessive parameter issue Sumeendar JCL & VSAM 5 Mon Dec 19, 2016 4:35 pm
No new posts DFHRESPONSE returns issue divated CICS 3 Wed Nov 02, 2016 6:32 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us