Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
Not able run jobs in xpeditor

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Compuware & Other Tools
View previous topic :: :: View next topic  
Author Message
mf_karthik

New User


Joined: 26 Jul 2005
Posts: 55

PostPosted: Thu Sep 18, 2008 7:34 pm    Post subject: Not able run jobs in xpeditor
Reply with quote

hi all.
i am not able to run my jobs in expediter.it is throwing the below error


Code:
ABEND 913000 HEX OCCURRED PROCESSING COMMAND 'XPCP    '.


find the attachment.


regards
Karthik
Back to top
View user's profile Send private message

Craq Giegerich

Senior Member


Joined: 19 May 2007
Posts: 1512
Location: Virginia, USA

PostPosted: Thu Sep 18, 2008 8:08 pm    Post subject:
Reply with quote

Did you try F1?
Back to top
View user's profile Send private message
mf_karthik

New User


Joined: 26 Jul 2005
Posts: 55

PostPosted: Fri Sep 19, 2008 4:20 pm    Post subject:
Reply with quote

Yes i tried it is showing

Code:
The DSN command is used only in the standard test environment to create a   
connection to DB2.  This is performed prior to the invocation of your test   
program.  If the program to be tested accesses DB2 but you create your own   
connection (e.g. TSO CAF), then you should not request the DB2 DSN           
assist indicated by this option.                                             
                                                                             
Is This a DB2 Test ===> YES or NO                                           
                                                                             
The DSN command requires a DSNLOAD dataset(s) to be allocated.  This is     
performed based on the DB2 System ID that you enter and the defined DB2     
DSNLOAD datasets described during Test SEtup and/or installation.   



i tried using the above instructions ..it is giving the same error
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Fri Sep 19, 2008 9:41 pm    Post subject:
Reply with quote

Hello,

You may have a security violation. Suggest you check with your dba(s) and your security admins.
Back to top
View user's profile Send private message
diwa_thilak

Active User


Joined: 13 Jul 2006
Posts: 205
Location: At my desk

PostPosted: Tue Sep 23, 2008 1:28 am    Post subject:
Reply with quote

Karthick,

The setup in Xpeditor / JCL you are using points to the DB2 (production) by default.

You need to point the reference to the Test environment.

Check with your team regarding usage of TEST proc in JCL.

Ensure you have mentioned the DB2 Test environment in the Xpeditor.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Compuware & Other Tools All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts ejck thru rexx to multiple jobs insid... Susanta All Other Mainframe Topics 5 Tue Sep 19, 2017 1:39 pm
No new posts self-restarting jobs in OPC jzhardy IBM Tools 1 Mon Aug 21, 2017 10:15 am
No new posts Determine Region with max bandwidth f... seahawk789 COBOL Programming 3 Mon Feb 27, 2017 8:26 pm
No new posts How to show message using batch jobs madprasy TSO/ISPF 7 Fri Sep 09, 2016 6:55 pm
No new posts Don't allow CICS to submit batch jobs prino JCL & VSAM 5 Mon Jul 25, 2016 3:26 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us