Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

display of the value of the variables

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Compuware & Other Tools
View previous topic :: :: View next topic  
Author Message
deepak.kec

New User


Joined: 26 Feb 2007
Posts: 71
Location: bangalore

PostPosted: Mon Aug 04, 2008 11:41 am    Post subject: display of the value of the variables
Reply with quote

Hi,

I am facing a problem while using expeditor. I have compiled the program with expeditor and used break points to check the value of the variables. There are 3 DB from which i need to check the values of the variable but the value of the variable of 2 DBs are coming blank. Whereas for 1 DB variable it is showing the correct value.

Please let me know as how i can display the value of variable from other 2 DBs also.
Back to top
View user's profile Send private message

Terry Heinze

JCL Moderator


Joined: 14 Jul 2008
Posts: 1239
Location: Richfield, MN, USA

PostPosted: Mon Aug 04, 2008 9:10 pm    Post subject:
Reply with quote

What's a DB?
Back to top
View user's profile Send private message
Anuj Dhawan

Senior Member


Joined: 22 Apr 2006
Posts: 6258
Location: Mumbai, India

PostPosted: Tue Aug 05, 2008 12:49 pm    Post subject:
Reply with quote

Terry Heinze wrote:
What's a DB?
Oh and I was thinking that I'm the only who didn't get the meaning of this and should not answer here in this thread..

I have a very bad feeling that it's Break Point..hmmm..
Back to top
View user's profile Send private message
deepak.kec

New User


Joined: 26 Feb 2007
Posts: 71
Location: bangalore

PostPosted: Wed Aug 06, 2008 1:25 pm    Post subject: Reply to: display of the value of the variables
Reply with quote

DB is the Database
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Wed Aug 06, 2008 1:29 pm    Post subject:
Reply with quote

Hello,

Possibly because there has been no access to those 2 db's at the time the variables are being looked at? How do you know those variable should have been "loaded" from the database? You might try to initialize those variables to all Qs to see if blanks happen or if the initial Q value is still there.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Compuware & Other Tools All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Display ZEDLMSG without Pressing F1 &... anandgbe CLIST & REXX 8 Thu Dec 15, 2016 4:20 pm
No new posts Protection Exception while move 0 to ... Kevin Vaz CICS 10 Tue Oct 18, 2016 4:19 pm
No new posts How to display value of an exit param... lind sh CICS 2 Sun Oct 09, 2016 12:28 pm
This topic is locked: you cannot edit posts or make replies. DSList (3.4) cannot display Chinese c... jacobdng TSO/ISPF 4 Wed Oct 05, 2016 2:51 pm
This topic is locked: you cannot edit posts or make replies. Get and display content of an address... lind sh CICS 1 Mon Aug 08, 2016 9:18 am


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us