Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Endevor error: RLS ACCESS MUST BE USED

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CA Products
View previous topic :: :: View next topic  
Author Message
neelesht

New User


Joined: 24 Jul 2006
Posts: 99
Location: Los Angeles

PostPosted: Thu Jul 31, 2008 7:45 pm    Post subject: Endevor error: RLS ACCESS MUST BE USED
Reply with quote

Hi All,

While adding an element to Endevor I am getting the below error :

VSI1501E VSAM FILE HAS BEEN ESTABLISHED WITH SHARE OPTIONS (1,3) or (2,3)
VSI0806E LSERV OR VSAM RLS ACCESS MUST BE USED FOR NON-SHARABLE DATASETS

I am getting this whenever I submit any SCL (for copybooks, Batch programs). I even get this error while casting a package. And the best part is I dont get this error all the time, sometimes it allows me to add elements successfully.......

Please advice.

Best Regards
Back to top
View user's profile Send private message

dbzTHEdinosauer

Global Moderator


Joined: 20 Oct 2006
Posts: 6966
Location: porcelain throne

PostPosted: Thu Jul 31, 2008 7:46 pm    Post subject:
Reply with quote

have you mentioned this to your endevor support group?
Back to top
View user's profile Send private message
neelesht

New User


Joined: 24 Jul 2006
Posts: 99
Location: Los Angeles

PostPosted: Thu Jul 31, 2008 8:00 pm    Post subject: Reply to: Endevor error
Reply with quote

Yeah, I did post to them and they are currently looking into it.

I have worked as an endevor Admin before so was wondering what could be the reason for such an error.

I have first time see such kind of error.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CA Products All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Need help with below DB2 error ashek15 DB2 3 Sat Mar 18, 2017 5:56 am
No new posts FINDREP Syntax Error seahawk789 DFSORT/ICETOOL 4 Thu Mar 09, 2017 10:11 pm
No new posts INVOKE WEBSERVICE error danik56 CICS 11 Thu Mar 09, 2017 11:52 am
No new posts Row not found Sql error GaganGarg DB2 7 Tue Mar 07, 2017 6:29 am
No new posts DB2 SQL Error: SQLCODE=-440, SQLSTATE... kishpra DB2 1 Sat Feb 18, 2017 2:31 am


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us