Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
With DB2 upgradation,getting problem in ESYTRIVE

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> DB2
View previous topic :: :: View next topic  
Author Message
gakandalkar

New User


Joined: 20 Feb 2007
Posts: 9
Location: pune

PostPosted: Fri Jul 11, 2008 9:11 pm    Post subject: With DB2 upgradation,getting problem in ESYTRIVE
Reply with quote

We are using ESYTRIVE version 6.3 but recently we have upgraded DB2 from Version 7 to 8.
New compiler group using DB2 version 8 is not able to create load module for ESYTRIVE programs when we try to compile it. Rest of all processor groups are working fine with new version of DB2.
Back to top
View user's profile Send private message

enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10374
Location: italy

PostPosted: Fri Jul 11, 2008 9:18 pm    Post subject: Reply to: With DB2 upgradation,getting problem in ESYTRIVE
Reply with quote

very difficult to give suggestions...

without any error message to look at


very theoretical/abstract suggestions

check that all the libraries being used are relative to the new db2 version
check that all the steps for a db2 migration have been successfully executed
check the easytrieve installation documentation as far as db2 upgrades are concerned

as a last resort, if nothing works, reinstall easytrieve from scratch, as a last resort
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Fri Jul 11, 2008 9:53 pm    Post subject:
Reply with quote

Hello,

Easytrieve 6.3 is no longer "in support". I believe the "current" releases are r6.4 and r11.

Before spending much more time, i'd suggest opening an issue with CA support asking if DB2 v8 can be used with r6.3.

If you do go to a re-install of Easytrieve, i'd surely get current.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> DB2 All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Having a problem FTP'ng to the MF pahiker All Other Mainframe Topics 2 Fri Nov 10, 2017 8:20 pm
No new posts LMINIT problem - not finding DDNAME Danielle.Filteau CLIST & REXX 7 Tue Sep 19, 2017 9:57 pm
No new posts Problem commiting to DB2 from IMS MPP Ole Soerensen IMS DB/DC 2 Wed Jul 26, 2017 5:19 pm
No new posts Strings with double quotes having pro... raja Arumugam All Other Mainframe Topics 11 Thu Mar 30, 2017 10:34 am
No new posts Problem reading GTF trace output danik56 ABENDS & Debugging 7 Thu Mar 16, 2017 1:02 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us