Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Getting sql return code -0004 when batch xpediting

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> ABENDS & Debugging
View previous topic :: :: View next topic  
Author Message
ravi.suresh

New User


Joined: 03 Mar 2008
Posts: 3
Location: bangalore

PostPosted: Wed Apr 16, 2008 10:16 am    Post subject: Getting sql return code -0004 when batch xpediting
Reply with quote

I am getting sql return code -0004 when batch xpediting
can any one help
Back to top
View user's profile Send private message

dbzTHEdinosauer

Global Moderator


Joined: 20 Oct 2006
Posts: 6967
Location: porcelain throne

PostPosted: Wed Apr 16, 2008 11:30 am    Post subject:
Reply with quote

what database type are you using?
Back to top
View user's profile Send private message
ravi.suresh

New User


Joined: 03 Mar 2008
Posts: 3
Location: bangalore

PostPosted: Wed Apr 16, 2008 3:12 pm    Post subject:
Reply with quote

we are using db2 version 8 . I got this sql return code when i try to insert a row into a table
Back to top
View user's profile Send private message
dbzTHEdinosauer

Global Moderator


Joined: 20 Oct 2006
Posts: 6967
Location: porcelain throne

PostPosted: Wed Apr 16, 2008 3:40 pm    Post subject:
Reply with quote

well, I am having trouble finding a -0004 sqlcode.

sorry, i can not answer your question.
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Wed Apr 16, 2008 9:03 pm    Post subject:
Reply with quote

Hello,

Look in your sysouts from the run for some other diagnostic info. When you find it and post it here, someone will be able to help.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> ABENDS & Debugging All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Job failing with USER = 4093 REASON C... Pradeepa S ABENDS & Debugging 1 Wed May 17, 2017 3:35 pm
No new posts COBOL Code Parsers and Lineage Establ... balimanja COBOL Programming 2 Tue May 02, 2017 3:30 am
No new posts Cobol upgrade - source code missing f... gthmrj IBM Tools 1 Wed Apr 26, 2017 6:04 pm
No new posts QUESTION: RETURN CHANNEL pahiker CA Products 21 Thu Apr 20, 2017 12:31 am
No new posts HLIST Utility In Batch Virendra Shambharkar TSO/ISPF 4 Fri Apr 07, 2017 3:38 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us