Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
Tape data set error

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM
View previous topic :: :: View next topic  
Author Message
ravindran.d

New User


Joined: 04 Apr 2007
Posts: 26
Location: chennai

PostPosted: Tue Mar 04, 2008 10:32 pm    Post subject: Tape data set error
Reply with quote

hi

I just allocate the tape dataset in the first step. then i was using that data set in fourth step as a input file. i got
'E1 - DSS20099E - LABEL 1 IS NOT ON VOLUME '!*0001'.'

please clarify this.
Back to top
View user's profile Send private message

dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Tue Mar 04, 2008 10:49 pm    Post subject:
Reply with quote

Hello,

For anyone here to really help, you need to post more info. . . At least the jcl and diagnostic info.

I'd suggest you talk with your storage management people. They will have access to any and all info on your system.
Back to top
View user's profile Send private message
Bill Dennis

Active Member


Joined: 17 Aug 2007
Posts: 562
Location: Iowa, USA

PostPosted: Wed Mar 05, 2008 1:56 am    Post subject:
Reply with quote

Are you are only doing JCL validation with Pro/JCL from ASG? Did you actually run the job?
Back to top
View user's profile Send private message
ravindran.d

New User


Joined: 04 Apr 2007
Posts: 26
Location: chennai

PostPosted: Wed Mar 05, 2008 2:14 pm    Post subject: Reply to: Tape data set error
Reply with quote

hi,
before running the job i just validate(scan) the job.in that stage itself i got the error like that.please let me know how can i solve this..
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts IEW2456E error when link-editing a C ... Senthilraj JCL & VSAM 0 Fri Oct 13, 2017 3:12 pm
No new posts Copy 4 byte of data from the last rec... arunsoods DFSORT/ICETOOL 9 Fri Oct 06, 2017 12:15 pm
No new posts opening a dataset after reading it fr... arunsoods DFSORT/ICETOOL 5 Wed Oct 04, 2017 3:54 pm
This topic is locked: you cannot edit posts or make replies. PS file data should be passed as symb... d_sarlie JCL & VSAM 15 Tue Oct 03, 2017 5:18 am
No new posts FTP Skip or ignore error and process ... AJAYREDDY All Other Mainframe Topics 3 Wed Sep 27, 2017 8:12 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us