Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
Error Message ID SDE1708I

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> All Other Mainframe Topics
View previous topic :: :: View next topic  
Author Message
swapnadeep.ganguly

Active User


Joined: 21 Mar 2007
Posts: 203
Location: India

PostPosted: Mon Jan 28, 2008 11:45 am    Post subject: Error Message ID SDE1708I
Reply with quote

Hi All,

While using Connect:Direct, I am getting the error id as SDE1708I

When I checked for the detailed message, i received the following message. Can any one please let me know what exactly does the following mean:

Code:

                    Connect:Direct (TM) MESSAGE DISPLAY                       
                                                            DATE => 01.28.2008
                                                            TIME => 01:12     
 MESSAGE ID==> SDE1708I                                                       
 MODULE    ==> SDEXXXXX                                                       
 ==============================================================================
                                                                               
 SHORT TEXT==> LOCATE Failed: Entry not found in catalog.                     
 LONG TEXT:                                                                   
    LINE 1 ==> The data set was being allocated OLD or SHR but the             
    LINE 2 ==> data set was not found.                                         
    LINE 3 ==>                                                                 
    LINE 4 ==> SYSTEM ACTION:  The copy step ends in error with RC=8.         
    LINE 5 ==>                                                                 
    LINE 6 ==> RESPONSE:  Issue a Select Statistics for the process           
    LINE 7 ==> including WTO records to verify the allocation string.         
    LINE 8 ==> Insure the data set receiving the LOCATE error exists and       
    LINE 9 ==> is cataloged before resubmitting the process.                   
    LINE 10==>                                                                 
    LINE 11==>                                                                 
Back to top
View user's profile Send private message

expat

Global Moderator


Joined: 14 Mar 2007
Posts: 8593
Location: Back in jolly old England

PostPosted: Mon Jan 28, 2008 1:17 pm    Post subject:
Reply with quote

What do you think that this error message is telling you ?
Back to top
View user's profile Send private message
swapnadeep.ganguly

Active User


Joined: 21 Mar 2007
Posts: 203
Location: India

PostPosted: Mon Jan 28, 2008 5:03 pm    Post subject:
Reply with quote

Hi,

I don't have any idea about what the message is telling. Can you please explain the same? This would be of great help.
Back to top
View user's profile Send private message
enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10327
Location: italy

PostPosted: Mon Jan 28, 2008 5:38 pm    Post subject: Reply to: Error Message ID SDE1708I
Reply with quote

Read one after the other lines 1 and 2 the long message
and if You can not understand them post again
Back to top
View user's profile Send private message
swapnadeep.ganguly

Active User


Joined: 21 Mar 2007
Posts: 203
Location: India

PostPosted: Mon Jan 28, 2008 5:45 pm    Post subject:
Reply with quote

I am having the issue in one place.

The input datasets are present in the mainframe server. The ouput datasets are to be created in the UNIX server. However the file names for both the servers are made the same. So is that the main reason for the problem
Back to top
View user's profile Send private message
enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10327
Location: italy

PostPosted: Mon Jan 28, 2008 5:56 pm    Post subject: Reply to: Error Message ID SDE1708I
Reply with quote

Looks like You are having more than one issue...
the message is clear, and related only to the MF environment

reread the messages You posted, especially lines 1 and 2

is it that You do not trust them ???
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Mon Jan 28, 2008 9:21 pm    Post subject:
Reply with quote

Hello,

The message says that you named something that does not exist - nothing more.

I'd suggest that you verify that the process is actually lookng for the name you want rather than the name you want plus some additional node(s) in the dsn (like a userid prefix).
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> All Other Mainframe Topics All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts IEW2456E error when link-editing a C ... Senthilraj JCL & VSAM 0 Fri Oct 13, 2017 3:12 pm
No new posts FTP Skip or ignore error and process ... AJAYREDDY All Other Mainframe Topics 3 Wed Sep 27, 2017 8:12 pm
No new posts Assembler Macro Copybook converted to... Ziquilix PL/I & Assembler 4 Tue Sep 26, 2017 3:07 am
No new posts FUSE - IBM MQ - CICS integration error Kevin Vaz CICS 1 Mon Sep 18, 2017 4:31 pm
No new posts Reply MQ open error Vignesh Sid COBOL Programming 6 Thu Sep 07, 2017 6:02 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us