Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Error while MQ connecting thru CICS

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Java & MQSeries
View previous topic :: :: View next topic  
Author Message
ashokakash

New User


Joined: 15 Nov 2006
Posts: 18
Location: Chennai

PostPosted: Fri Dec 14, 2007 8:56 pm    Post subject: Error while MQ connecting thru CICS
Reply with quote

Hi,
Actually WICS writes a message to MQ which triggers a CICS transaction that processes the message written by WICS and sends a response. During this we face certain errors that are given below.
Can any one help me what sort of error is this or what would have caused this error?

Also the CICS region does not have an entry during the error period (06:01:30) for half an hour. Similar thing for (07:01:24) also on 12/13. Is this a problem with CICS or MQ?

I AM IN NEED OF YOUR HELP. PLEASE.........

[Time: 2007/12/13 06:01:30.864] [System: ConnectorAgent] [SS: MFHostMqConnector] [Thread: WT=2 (#419289846)] [Type: Error] [MsgID: 21003] [Mesg: Failed in doVerbFor for business object CSCRating_RecordNumbers_RequestResponse with verb Retrieve. Explanation provided to WBI Broker: [Type: Error] [MsgID: 27006] [Mesg: The connector failed to receive a response to the request message issued for business object CSCRating_RecordNumbers_RequestResponse with verb Retrieve.] .]
[Time: 2007/12/13 07:01:24.471] [System: ConnectorAgent] [SS: MFHostMqConnector] [Thread: WT=0 (#405510902)] [Type: Error] [MsgID: 27006] [Mesg: The connector failed to receive a response to the request message issued for business object CSCRating_RecordNumbers_RequestResponse with verb Retrieve.]


Regards
Akash
Back to top
View user's profile Send private message

ashokakash

New User


Joined: 15 Nov 2006
Posts: 18
Location: Chennai

PostPosted: Fri Dec 14, 2007 8:58 pm    Post subject:
Reply with quote

Also the CICS region does not have an entry in JESMSGLG during the error period (06:01:30) for half an hour. Similar thing for (07:01:24) also on 12/13. Is this a problem with CICS or MQ?
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Java & MQSeries All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Date and time format in CICS Chandru3183 CICS 2 Sat Mar 18, 2017 12:46 pm
No new posts Need help with below DB2 error ashek15 DB2 3 Sat Mar 18, 2017 5:56 am
No new posts FINDREP Syntax Error seahawk789 DFSORT/ICETOOL 4 Thu Mar 09, 2017 10:11 pm
No new posts INVOKE WEBSERVICE error danik56 CICS 11 Thu Mar 09, 2017 11:52 am
No new posts Row not found Sql error GaganGarg DB2 7 Tue Mar 07, 2017 6:29 am


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us