Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Tablespace problem

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> DB2
View previous topic :: :: View next topic  
Author Message
Munish Singla

New User


Joined: 18 Jul 2007
Posts: 21
Location: kolkata

PostPosted: Fri Nov 30, 2007 11:34 pm    Post subject: Tablespace problem
Reply with quote

Hi All,

I have a query..... one of our tablespace was showing 98% used...

So i cleaned up some tables. .... and perform reorg and runstat on tables after deletion.....
But tablespace is still showing 98% used. Do i need to do something on tablespace also...

If yes please tell me how i can do this...

Thanks in advance..
Back to top
View user's profile Send private message

dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Sat Dec 01, 2007 1:00 am    Post subject: Reply to: Tablespace problem
Reply with quote

Hello,

Please do not post the same question multiple times.

The "other" topic has been deleted.

Thank you.
Back to top
View user's profile Send private message
Craq Giegerich

Senior Member


Joined: 19 May 2007
Posts: 1512
Location: Virginia, USA

PostPosted: Sat Dec 01, 2007 1:38 am    Post subject: Re: Tablespace problem
Reply with quote

Munish Singla wrote:
Hi All,

I have a query..... one of our tablespace was showing 98% used...

So i cleaned up some tables. .... and perform reorg and runstat on tables after deletion.....
But tablespace is still showing 98% used. Do i need to do something on tablespace also...

If yes please tell me how i can do this...

Thanks in advance..


But is it still showing the same allocation as before?
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> DB2 All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts SYMNAMES problem jacobdng DFSORT/ICETOOL 7 Thu Dec 22, 2016 7:47 am
No new posts Problem in writing Output file vickey_dw COBOL Programming 5 Mon Nov 14, 2016 11:14 pm
No new posts Problem in Running Query via JCL vickey_dw DB2 3 Tue Oct 18, 2016 11:11 pm
No new posts DB2 Streaming Batch Processing Problem Manshadi DB2 4 Sat Sep 24, 2016 12:14 pm
No new posts Problem with GETMAIN command amitc23 CICS 6 Thu Sep 01, 2016 1:01 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us