Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Regarding Network Problem in Windows XP Professional Edition

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> PC Guides & IT News
View previous topic :: :: View next topic  
Author Message
Gnanas N

Active Member


Joined: 06 Sep 2007
Posts: 785
Location: Chennai, India

PostPosted: Fri Nov 16, 2007 9:24 pm    Post subject: Regarding Network Problem in Windows XP Professional Edition
Reply with quote

Hi all,
I am using Windows XP Professional. When I lock my system, the network is disabled automatically. And when I unlock the system, the network connection is restored automatically.

Because of this disabling of network connection, I tend to lose the conncetion to Mainframes Server.

So every time if I lock the system, I need to reconnect to the Mainframes.

What may be the cause for this?

Please help me. Thanks.

Regards,
Gnanas
Back to top
View user's profile Send private message

dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Sat Nov 17, 2007 6:28 am    Post subject:
Reply with quote

Hello,

I'd suggest you check with your network support people and ask if this is as planned or if it is an error.

Most environments do not automatically drop the network connection when the workstation is locked.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> PC Guides & IT News All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts SYMNAMES problem jacobdng DFSORT/ICETOOL 7 Thu Dec 22, 2016 7:47 am
No new posts Problem in writing Output file vickey_dw COBOL Programming 5 Mon Nov 14, 2016 11:14 pm
No new posts Problem in Running Query via JCL vickey_dw DB2 3 Tue Oct 18, 2016 11:11 pm
No new posts DB2 Streaming Batch Processing Problem Manshadi DB2 4 Sat Sep 24, 2016 12:14 pm
No new posts Problem with GETMAIN command amitc23 CICS 6 Thu Sep 01, 2016 1:01 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us