Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

[Solved]The big plus-sign on the "Home" page. . .

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Suggestions & Feedback
View previous topic :: :: View next topic  
Author Message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Fri Aug 10, 2007 2:29 am    Post subject: The big plus-sign on the "Home" page. . .
Reply with quote

Hello,

Until recently, the plus-sign is shown in blue when there are un-read topics in that part of the forum. For the last couple of days, it stays blue even after all of the entries have been read.

When "Mark all forums read" is clicked, the color returns to grey, but it is not happening automatically. This is happening on multiple pc's that i use.

Thanx,

d
Back to top
View user's profile Send private message

William Thompson

Global Moderator


Joined: 18 Nov 2006
Posts: 3158
Location: Tucson AZ

PostPosted: Fri Aug 10, 2007 2:44 am    Post subject:
Reply with quote

Might there be an old topic that is causing this?
Back to top
View user's profile Send private message
dbzTHEdinosauer

Global Moderator


Joined: 20 Oct 2006
Posts: 6968
Location: porcelain throne

PostPosted: Fri Aug 10, 2007 2:52 am    Post subject:
Reply with quote

is your browser cache being deleted after you exit?

I am a server abuser; I ignore the blue pluses and always click 'recent topics', then work thru the ones that I have an interest in.

Server has been pretty good about keeping track of what was unread since my last visit, though occasionally it burbs when I am previewing, but then I find there are many users and assume that I was 'deadlocked' on a page with someone else posting. But does not happen often. The server here seems pretty good considering the traffic.
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Fri Aug 10, 2007 3:09 am    Post subject:
Reply with quote

Quote:
When "Mark all forums read" is clicked, the color returns to grey, but it is not happening automatically.


Are you in 'Always On' Mode?
Back to top
View user's profile Send private message
William Thompson

Global Moderator


Joined: 18 Nov 2006
Posts: 3158
Location: Tucson AZ

PostPosted: Fri Aug 10, 2007 3:22 am    Post subject:
Reply with quote

I function like the dinosauer, and what means
mcmillan wrote:
'Always On' Mode?
?
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Fri Aug 10, 2007 3:26 am    Post subject: Re: The big plus-sign on the "Home" page. . .
Reply with quote

If you tick the 'Log me on automatically each visit' box, the server will keep your session alive for 5000 seconds.
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Fri Aug 10, 2007 3:26 am    Post subject: Re: The big plus-sign on the "Home" page. . .
Reply with quote

Yup,

Quote:
Server has been pretty good about keeping track of what was unread since my last visit
until earlier this week it was always correct. It even sync-ed up when i switched from one part of town to another pretty quickly (and changed machines) - i'm back&forth a couple of times a day/night.

These last 2/3 days, it gets "stuck" and once the color goes to blue, the only way i've been able to reset it is by clicking "M a f r".

Quote:
Are you in 'Always On' Mode?

I don't know - i've changed no settings that i know of.

Thanx,

d
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Fri Aug 10, 2007 3:32 am    Post subject:
Reply with quote

Quote:
These last 2/3 days, it gets "stuck" and once the color goes to blue, the only way i've been able to reset it is by clicking "M a f r".


Logout completely and try.
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Fri Aug 10, 2007 3:34 am    Post subject: Re: The big plus-sign on the "Home" page. . .
Reply with quote

Yes, i'm "clicked" to always log on, but i'm not sure why that would cause the blue to get stuck.

Previously if i saw a blue plus and went to that forum, there would be one or more posts sith activity that i'd not yet seen. After viewing/responding, a refresh ofthe home page reset the blue to grey.

This recent while, the blue does not reset.

I'm not sure how "always on" would cause this, but i've been set to "always on" as long as i can remember.

d
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Fri Aug 10, 2007 3:44 am    Post subject:
Reply with quote

Quote:
I'm not sure how "always on" would cause this, but i've been set to "always on" as long as i can remember.


It's caused by a recent modification we have made to optimize the board.

The system notifies as new topic because,

Quote:
You last visited on 10 Aug 2007 03:29 am


The post
Quote:
Posted: 10 Aug 2007 03:34 am Post subject: Re: The big plus-sign on the "Home" page. . .
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Fri Aug 10, 2007 5:16 am    Post subject: Re: The big plus-sign on the "Home" page. . .
Reply with quote

Hmmmm,

Usually, when i go to the topic and view it, the blue resets to grey on a refresh.

The times from the top of the home page:
You last visited on Thu Aug 09, 2007 4:04 pm
The time now is Thu Aug 09, 2007 5:42 pm

From the bottom of the home page:
Suggestions & Feedback
Please post your positive and negative feedback, Valuable Comments & Suggestions 225 986 mcmillan Thu Aug 09, 2007 4:14 pm
mcmillan

From the Suggestions & Feedback entry:
The big plus-sign on the "Home" page. . .
9 dick scherrer 54 Thu Aug 09, 2007 4:14 pm
mcmillan

All of the times on the various places on the web pages look correct, it is just that my blue plus just will not reset unless i click "M a f r".

Not to worry, was just wondering why this happened and McM has explained the change.

d
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Suggestions & Feedback All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Changeman get multiple "Browse C... elixir1986 Compuware & Other Tools 4 Fri Jul 14, 2017 1:48 am
No new posts Include/omit with "ALL" pa... mgl DFSORT/ICETOOL 6 Wed Jun 14, 2017 2:31 pm
No new posts READ A PACKED "NEGATIVE" FI... jdesouza CA Products 3 Tue May 02, 2017 11:43 pm
No new posts RC 20 for Address ISPEXEC "ISRED... pkmurali CLIST & REXX 3 Sun Apr 16, 2017 11:30 pm
No new posts Amount field is getting corrupted whe... thesumitk SYNCSORT 5 Tue Oct 18, 2016 8:20 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us