Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Getting Soc1 while trying to execute the query

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> DB2
View previous topic :: :: View next topic  
Author Message
luttapi

New User


Joined: 05 Jun 2007
Posts: 24
Location: kerala

PostPosted: Fri Aug 03, 2007 12:03 am    Post subject: Getting Soc1 while trying to execute the query
Reply with quote

Hi

i am getting Soc1 when executing a query.. please any one can give different reasons for getting Soc1. f
Back to top
View user's profile Send private message

Suryanarayana.tadala

New User


Joined: 03 Nov 2005
Posts: 43
Location: St.Louis

PostPosted: Fri Aug 03, 2007 12:16 am    Post subject:
Reply with quote

Could you tell me what query is that !!! it would be helpful to point ot exact solution/problem..
SOC1 has different reason codes..and mostly depend on the situation/scenario.

Thanks
Back to top
View user's profile Send private message
dbzTHEdinosauer

Global Moderator


Joined: 20 Oct 2006
Posts: 6967
Location: porcelain throne

PostPosted: Fri Aug 03, 2007 12:18 am    Post subject:
Reply with quote

QMF? SPUFI? CICS? Batch?
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Fri Aug 03, 2007 2:11 am    Post subject:
Reply with quote

Hello,

Abend information is in the Fine Manuals linked to from the "Manuals" link at the top of the page.

If you post your query, where you were executing it, and the diagnostic info you received (which will be much more than just the 0c1), we may be able to offer suggestions.
Back to top
View user's profile Send private message
luttapi

New User


Joined: 05 Jun 2007
Posts: 24
Location: kerala

PostPosted: Sun Aug 19, 2007 10:08 am    Post subject: Reply to: Getting Soc1 while trying to execute the query
Reply with quote

thanks for all, I got Soc1 in expediter when executing queries reason was I didn't given all expediter libraries
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Sun Aug 19, 2007 10:46 am    Post subject:
Reply with quote

Hello,

Thank you for posting the resolution to your problem icon_smile.gif

When you post new questions, it will get you bettter (and quicker) replies if you include all of the info about what you are asking the question.

Knowing you were working with expeditor would have been much more helpful. When you submit anything on your system that you have questions concerning, it is best to post the jcl and control statements you submitted as well as the diagnostic information presented by the system.

We're here when there are new questions icon_smile.gif
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> DB2 All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts JCL to Set Return code based on DB2 S... vinu78 DB2 17 Mon Mar 13, 2017 9:47 pm
No new posts SQL query not working in Cobol program. CuriousMainframer COBOL Programming 14 Wed Feb 22, 2017 5:56 pm
No new posts Execute TSO ACF commands from COBOL-I... supreethi.srid TSO/ISPF 0 Tue Feb 21, 2017 5:19 pm
No new posts Omegamon for DB2 query ashek15 DB2 0 Wed Feb 15, 2017 11:25 am
No new posts Query on DB2 WLM stored procedures ashek15 DB2 8 Sun Feb 12, 2017 11:13 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us