Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Getting BLDL error for pds

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM
View previous topic :: :: View next topic  
Author Message
mnaaz

New User


Joined: 10 Jun 2007
Posts: 7
Location: india

PostPosted: Thu Jul 26, 2007 10:40 pm    Post subject: Getting BLDL error for pds
Reply with quote

I am getting BLDL error for pds. I am unable to create a member for this pds.
Back to top
View user's profile Send private message

dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Fri Jul 27, 2007 2:32 am    Post subject:
Reply with quote

Hello,

For us to be able to help, you need to post what commands you used or your jcl and any error and/or diagnostic information the system responded with.

Copy&paste all of the info provided as well as yor input, do not type selected pieces of it.
Back to top
View user's profile Send private message
mnaaz

New User


Joined: 10 Jun 2007
Posts: 7
Location: india

PostPosted: Fri Jul 27, 2007 7:54 pm    Post subject: Re: Getting BLDL error for pds
Reply with quote

I run jcl for sequential file. In that Jcl I passed only one value to the file. Jcl run sucessfully and I got Maxcc=0. Then I go back to see the data, i got this error. When I want to create new member I/O error is showing.
Please help me.
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Fri Jul 27, 2007 9:43 pm    Post subject:
Reply with quote

Hello,

If you provide the requested information, we may be able to help.

You have provided nothing for us to work with.

To repeat:
Quote:
For us to be able to help, you need to post what commands you used or your jcl and any error and/or diagnostic information the system responded with.

Copy&paste all of the info provided as well as yor input, do not type selected pieces of it.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts OO COBOL compile error Virendra Shambharkar COBOL Programming 3 Tue Jan 10, 2017 6:05 pm
No new posts S922 Error yuvan ABENDS & Debugging 3 Fri Dec 02, 2016 6:58 pm
No new posts Invoke Webservice Fails with DFHPI100... divated CICS 2 Thu Nov 24, 2016 5:57 pm
No new posts Error during restore rename archanamuthukrishnan All Other Mainframe Topics 2 Fri Oct 14, 2016 3:30 pm
No new posts Error IEC161I 052(009,XXXRS00)-084 wh... amitc23 JCL & VSAM 10 Wed Oct 12, 2016 5:00 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us