Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

[Solved]SQL Error: 2013 Lost connection to MySQL server during query

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Suggestions & Feedback
View previous topic :: :: View next topic  
Author Message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Wed Jul 25, 2007 7:12 pm    Post subject: SQL Error: 2013 Lost connection to MySQL server during query
Reply with quote

Did you experience some 'SQL Errors' in our site for the last one or two weeks?

If No, please Reply here...We will force our Chief for a better server.
Back to top
View user's profile Send private message

dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Wed Jul 25, 2007 7:20 pm    Post subject:
Reply with quote

Hello,

Over the last 2 weeks especially, this has happened many times. It usually happens in the morning (my time).

The most recent occurrance was this morning.
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Wed Jul 25, 2007 8:01 pm    Post subject:
Reply with quote

Yes, we are working on that and the 'Search' Function may not work for 6 hours from now...
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Wed Jul 25, 2007 8:19 pm    Post subject:
Reply with quote

We have cleared the session for all our users, So please Login again(If Auto Login On). If you forget your password, feel free to apply a new password.
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Thu Jul 26, 2007 2:23 am    Post subject:
Reply with quote

Yes, we have completely moved to a new data center.

And do not use our url as http://75.126.189.228/~ibmmainf/ while linking to site pages. Please wait for your ISP's next update. (Usually 48hours)


Please test the site and post your suggestions...
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Thu Jul 26, 2007 2:30 am    Post subject:
Reply with quote

Known issues:

Album Images not working: Solved

No Avator Image : Working on that

Search not working: Engine is running, wait for 12 hours

URL is not ibmmainframes.com : It may take upto 48 hours to reach your ISP

Some pages linking to old server: If its a static page, forget it now. If its a forum page, please report here...
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Thu Jul 26, 2007 12:28 pm    Post subject:
Reply with quote

If your URL is ibmmainframes.com please reply here.
Back to top
View user's profile Send private message
William Thompson

Global Moderator


Joined: 18 Nov 2006
Posts: 3158
Location: Tucson AZ

PostPosted: Thu Jul 26, 2007 12:37 pm    Post subject:
Reply with quote

http://ibmmainframes.com/viewtopic.php?p=89949#89949
Is this what you are looking for?
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Thu Jul 26, 2007 12:58 pm    Post subject:
Reply with quote

Yes, You are too in a hot city!!!
Back to top
View user's profile Send private message
William Thompson

Global Moderator


Joined: 18 Nov 2006
Posts: 3158
Location: Tucson AZ

PostPosted: Thu Jul 26, 2007 1:02 pm    Post subject:
Reply with quote

Hot city?
Humid, yes, but Tucson is hot........
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Thu Jul 26, 2007 1:15 pm    Post subject:
Reply with quote

Man, I am not joking...You are really on a hot! (like our Mumbai)

Check this: http://en.wikipedia.org/wiki/Domain_name_system
Back to top
View user's profile Send private message
William Thompson

Global Moderator


Joined: 18 Nov 2006
Posts: 3158
Location: Tucson AZ

PostPosted: Thu Jul 26, 2007 1:15 pm    Post subject:
Reply with quote

The Manuals link appears to be broken.....

http://ibmmainframes.com/manuals.php

Quote:

Warning: fopen(newscache/newscache.txt) [function.fopen]: failed to open stream: Permission denied in /home/ibmmainf/public_html/newsfeed_mod.php on line 58

Warning: fputs(): supplied argument is not a valid stream resource in /home/ibmmainf/public_html/newsfeed_mod.php on line 63

Warning: fputs(): supplied argument is not a valid stream resource in /home/ibmmainf/public_html/newsfeed_mod.php on line 63
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Thu Jul 26, 2007 1:21 pm    Post subject:
Reply with quote

Solved. Please check now...
Back to top
View user's profile Send private message
William Thompson

Global Moderator


Joined: 18 Nov 2006
Posts: 3158
Location: Tucson AZ

PostPosted: Thu Jul 26, 2007 1:23 pm    Post subject:
Reply with quote

Now that looks more like I remember it.....grin.....
Back to top
View user's profile Send private message
krisprems

Active Member


Joined: 27 Nov 2006
Posts: 649
Location: India

PostPosted: Thu Jul 26, 2007 11:24 pm    Post subject:
Reply with quote

Have lost the connection several times in recent days. icon_confused.gif
And that to for hours!
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Thu Jul 26, 2007 11:30 pm    Post subject:
Reply with quote

Quote:
Have lost the connection several times in recent days.
And that to for hours!


Yes, we have moved to a new high end server and it will not happen again. Sorry for the inconveniences...Keep in Touch.
Back to top
View user's profile Send private message
Frank Yaeger

DFSORT Moderator


Joined: 15 Feb 2005
Posts: 7130
Location: San Jose, CA

PostPosted: Tue Jul 31, 2007 8:40 am    Post subject:
Reply with quote

This is actually the first time I've been able to login in several days from either my work or home computer. Hopefully, I'll be able to login tomorrow from work.
Back to top
View user's profile Send private message
William Thompson

Global Moderator


Joined: 18 Nov 2006
Posts: 3158
Location: Tucson AZ

PostPosted: Tue Jul 31, 2007 9:02 am    Post subject:
Reply with quote

Yes Frank, it has been a bit "dicey"....See you in thr 'morn.....
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Suggestions & Feedback All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts S922 Error yuvan ABENDS & Debugging 3 Fri Dec 02, 2016 6:58 pm
No new posts Invoke Webservice Fails with DFHPI100... divated CICS 2 Thu Nov 24, 2016 5:57 pm
This topic is locked: you cannot edit posts or make replies. Db2 SQL query to convert rows into co... subratarec DB2 5 Thu Nov 17, 2016 4:51 pm
No new posts Two Selects in a single select query Rohit Umarjikar DB2 1 Fri Nov 04, 2016 8:46 pm
No new posts Problem in Running Query via JCL vickey_dw DB2 3 Tue Oct 18, 2016 11:11 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us