Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

XCC=256 while submitting the job for DB2 RUN

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> ABENDS & Debugging
View previous topic :: :: View next topic  
Author Message
mca.mainframe
Currently Banned

New User


Joined: 27 Dec 2006
Posts: 4
Location: india

PostPosted: Fri Jul 13, 2007 11:05 pm    Post subject: XCC=256 while submitting the job for DB2 RUN
Reply with quote

while submitting the job for DB2 RUN, i m getting MAXCC=256
HOW TO RESOLVE THIS?
AND WHAT IS THIS ERROR?

THANK YOU.
Back to top
View user's profile Send private message

William Thompson

Global Moderator


Joined: 18 Nov 2006
Posts: 3158
Location: Tucson AZ

PostPosted: Fri Jul 13, 2007 11:49 pm    Post subject:
Reply with quote

How about some sysout?
Back to top
View user's profile Send private message
Craq Giegerich

Senior Member


Joined: 19 May 2007
Posts: 1512
Location: Virginia, USA

PostPosted: Fri Jul 13, 2007 11:52 pm    Post subject:
Reply with quote

William Thompson wrote:
How about some sysout?


You mean you can't resolve his problem just with the maxcc?
Back to top
View user's profile Send private message
shra1

New User


Joined: 19 Jul 2008
Posts: 1
Location: hyd

PostPosted: Tue Jul 29, 2008 1:58 pm    Post subject: MAXXcc = 256
Reply with quote

yes i too getting maxxcc = 256 while runingg the db2 program... am able to complile the programs i.e (preclink) but while running the program i.e (BINDRUN) am getting error code as 256... so plz help me out
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Tue Jul 29, 2008 7:12 pm    Post subject:
Reply with quote

Hello shra and welcoem to the forums,

As the original poster was told - for us to help, you need to post some usable informatoin. The 256 tells basically nothing. . .
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> ABENDS & Debugging All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
This topic is locked: you cannot edit posts or make replies. ERROR WHILE SUBMITTING LOAD JOB ANURADHA NEELAKANTAN JCL & VSAM 12 Thu Aug 25, 2016 11:50 am
No new posts Can SYSIN errors be rectified without... techie09 JCL & VSAM 17 Thu Oct 31, 2013 11:59 am
No new posts Comparing a PS & PDS, submitting ... Ani Shetty JCL & VSAM 21 Sat Jun 29, 2013 5:16 pm
No new posts specify region while submitting batch... Balaji Canabady JCL & VSAM 4 Wed Feb 29, 2012 5:00 pm
No new posts jcl error when submitting the same jo... nandeshwar JCL & VSAM 19 Tue Nov 30, 2010 12:26 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us