Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Testing an MPP Using XPEDITER/IMS

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Compuware & Other Tools
View previous topic :: :: View next topic  
Author Message
PORYES

New User


Joined: 04 Apr 2007
Posts: 29
Location: Chennai

PostPosted: Thu Jun 14, 2007 5:34 pm    Post subject: Testing an MPP Using XPEDITER/IMS
Reply with quote

Hi

When I am testing an Xpediter/IMS programs i am getting the below error.

USER ABEND 0688 (DEC) IN DISPLAY OR LOAD FUNCTION.

Could any one show some light on this...


Thanks in advance
Back to top
View user's profile Send private message

PORYES

New User


Joined: 04 Apr 2007
Posts: 29
Location: Chennai

PostPosted: Fri Jun 15, 2007 6:19 pm    Post subject: Re: Testing an MPP Using XPEDITER/IMS
Reply with quote

Could any Xpediter xperts can throw some light on this....Thanks in Advance........
Back to top
View user's profile Send private message
Devzee

Active Member


Joined: 20 Jan 2007
Posts: 684
Location: Hollywood

PostPosted: Fri Jun 15, 2007 7:39 pm    Post subject:
Reply with quote

Here is a topic on U0688. Check if this can help you

http://ibmmainframes.com/viewtopic.php?t=21732
Back to top
View user's profile Send private message
PORYES

New User


Joined: 04 Apr 2007
Posts: 29
Location: Chennai

PostPosted: Fri Jun 15, 2007 10:54 pm    Post subject: Re: Testing an MPP Using XPEDITER/IMS
Reply with quote

Thanks Devzee for ur prompt response.


Actuall I need to test IMS programs using Xpediter. This is the first time i doing the test.
I hadly find how to start and what are the steps need to follow.....

Could you please assist me on the same...


Thaks in advance....
Back to top
View user's profile Send private message
Devzee

Active Member


Joined: 20 Jan 2007
Posts: 684
Location: Hollywood

PostPosted: Sat Jun 16, 2007 3:32 am    Post subject:
Reply with quote

But your question was referring to User Abend.

May be you can post it as new topic, that way some one can look at ur question.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Compuware & Other Tools All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Weird test results when Xpediter is t... Crunch Compuware & Other Tools 6 Tue Oct 06, 2015 7:48 pm
No new posts Testing for equality himanshu_pant COBOL Programming 6 Fri Jul 10, 2015 9:19 pm
This topic is locked: you cannot edit posts or make replies. Job Opening for Mainframe Testing Pro... gaurav.rajvanshi Mainframe Jobs 0 Thu Mar 19, 2015 2:23 pm
No new posts ADABAS to DB2 Data migration Testing Ashish.Srivastava.123 DB2 0 Fri Mar 06, 2015 2:13 am
No new posts Performance testing - Channels and Co... madhand Testing & Performance analysis 1 Tue Jan 20, 2015 10:14 am


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us