Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
IKJ52506I TEXT NOT FOUND when I submit the jobs

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CLIST & REXX
View previous topic :: :: View next topic  
Author Message
ganeshcet

New User


Joined: 25 Jan 2007
Posts: 11
Location: New York

PostPosted: Tue Apr 24, 2007 7:38 pm    Post subject: IKJ52506I TEXT NOT FOUND when I submit the jobs
Reply with quote

Hi
I made couple of changes to the existing panel so that I can submit new jobs. Though I can submit them, I am now getting a message IKJ52506I TEXT NOT FOUND when I submit the jobs. This is an Information message. But users are going nuts seeing this. Please advice how to solve it ? Has anyone run into this before ?
Back to top
View user's profile Send private message

enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10308
Location: italy

PostPosted: Tue Apr 24, 2007 7:58 pm    Post subject: Re: IKJ52506I TEXT NOT FOUND
Reply with quote

Hi!

that' s a message issued by TSO EDIT ;
looks like for some reason You entered that environment,
maybe an "ADDRESS ISPEXEC" got lost in Your rexx/clist
Back to top
View user's profile Send private message
ganeshcet

New User


Joined: 25 Jan 2007
Posts: 11
Location: New York

PostPosted: Tue Apr 24, 2007 9:07 pm    Post subject:
Reply with quote

but the problem is all the existing jobs are getting this message when i submit them..i have touched them .. any idea ?
Back to top
View user's profile Send private message
expat

Global Moderator


Joined: 14 Mar 2007
Posts: 8593
Location: Back in jolly old England

PostPosted: Wed Apr 25, 2007 12:08 pm    Post subject:
Reply with quote

Obviously it is something that you have done very recently.

Fall back to the previous panel and then look at the changes you have applied, and test, and test, an test until you find the answer.

Mmmmmmmmmmm, interesting that this problem did not surface during the testing phase. You did test it before you distributed it, didn't you ?
Back to top
View user's profile Send private message
enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10308
Location: italy

PostPosted: Wed Apr 25, 2007 12:21 pm    Post subject: Re: IKJ52506I TEXT NOT FOUND when I submit the jobs
Reply with quote

I rechecked the docs and I confirm that

the tso messages with numbers from-to are related

52300-52599 EDIT Command Processor

so after all maybe You made some inadvertent change

regards

e.s
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CLIST & REXX All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts ejck thru rexx to multiple jobs insid... Susanta All Other Mainframe Topics 5 Tue Sep 19, 2017 1:39 pm
No new posts Sorting on text - but in non-alphabet... Roy Ware SYNCSORT 5 Wed Aug 23, 2017 9:15 pm
No new posts self-restarting jobs in OPC jzhardy IBM Tools 1 Mon Aug 21, 2017 10:15 am
No new posts Adding big TEXT lines to each record ... bshkris SYNCSORT 4 Sat May 06, 2017 1:40 am
No new posts Record Not found in AlX but record re... mukun264 COBOL Programming 7 Fri Mar 24, 2017 9:28 am

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us