Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

E400 error while executing a CLIST

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> ABENDS & Debugging
View previous topic :: :: View next topic  
Author Message
karthik_p

New User


Joined: 24 Apr 2007
Posts: 7
Location: chennai

PostPosted: Tue Apr 24, 2007 3:45 pm    Post subject: E400 error while executing a CLIST
Reply with quote

What does the error code E400 while executing a CLIST means, can anyone help me on this?
Back to top
View user's profile Send private message

superk

Moderator Team Head


Joined: 26 Apr 2004
Posts: 4648
Location: Raleigh, NC, USA

PostPosted: Tue Apr 24, 2007 4:46 pm    Post subject: Re: E400 error while executing a CLIST
Reply with quote

You need to at least look up the error message and post what the description says. Then maybe someone here can assist.
Back to top
View user's profile Send private message
karthik_p

New User


Joined: 24 Apr 2007
Posts: 7
Location: chennai

PostPosted: Tue Apr 24, 2007 5:01 pm    Post subject: Re: E400 error while executing a CLIST
Reply with quote

This message is got when there is file written to the output file. This not a error message code it is only a informational message code.

Since there was no data written to the output file. I mistook it to be a error message.

Thanks for looking into the post.
Back to top
View user's profile Send private message
expat

Global Moderator


Joined: 14 Mar 2007
Posts: 8593
Location: Back in jolly old England

PostPosted: Tue Apr 24, 2007 5:35 pm    Post subject:
Reply with quote

And thank you for letting us know what the resolution was.

Maybe it will help someone else with the same problem find a quick solution.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> ABENDS & Debugging All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Need help with below DB2 error ashek15 DB2 3 Sat Mar 18, 2017 5:56 am
No new posts FINDREP Syntax Error seahawk789 DFSORT/ICETOOL 4 Thu Mar 09, 2017 10:11 pm
No new posts INVOKE WEBSERVICE error danik56 CICS 11 Thu Mar 09, 2017 11:52 am
No new posts Row not found Sql error GaganGarg DB2 7 Tue Mar 07, 2017 6:29 am
No new posts DB2 SQL Error: SQLCODE=-440, SQLSTATE... kishpra DB2 1 Sat Feb 18, 2017 2:31 am


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us