Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
SSL issue: key creation utility GSKKYMAN runs in ishell

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> IBM Tools
View previous topic :: :: View next topic  
Author Message
Patrick Morrissey

New User


Joined: 15 Mar 2007
Posts: 2
Location: France

PostPosted: Thu Mar 22, 2007 4:04 pm    Post subject: SSL issue: key creation utility GSKKYMAN runs in ishell
Reply with quote

Hi,

I don't see a forum for USS issues, so I hope this question is fine here.

The question is about the key creation utility GSKKYMAN which runs in ishell.

When I run it it comes up in some type of browse mode:

BROWSE -- /tmp/TSO1.11:34:56.847933.ishell --------- Line 00000000 Col 001 060
Command ===> Scroll ===> PAGE
******************************** Top of Data ***

Database Menu

1 - Create new database
2 - Open database
3 - Change database password
4 - Change database record length
5 - Delete database
6 - Create key parameter file
7 - Display certificate file (Binary or Base64 ASN.1 DER)

0 - Exit program

nter option number:
******************************* Bottom of Data **

The modules are in LPA, the path is fine, and are all the permissions. Any suggestions about how to diagnose this issue?

BTW, I thought I'd posted this yesterday, but it seems to have gone.
Back to top
View user's profile Send private message

dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Thu Mar 22, 2007 9:12 pm    Post subject:
Reply with quote

Hello Patrick,

Yes, you did post this yesterday (or recently). I only remember because i'm not familiar with GSKKYMAN. . .

As to your question - even thought it "came up" in browse, are you able to select and use the menu items?
Back to top
View user's profile Send private message
Patrick Morrissey

New User


Joined: 15 Mar 2007
Posts: 2
Location: France

PostPosted: Thu Mar 22, 2007 10:36 pm    Post subject:
Reply with quote

I can't use the menu items; the command line is part of a Browse session and behaves accordingly. The options can't be selected by pointing, and there is no input field on the screen.

I've tried adding the option as part of the command to start the utility - (GSKKYMAN;1) - for instqnce, but to no avail.

This problem is really driving me nuts!
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> IBM Tools All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Change NULL indicator in UNLOAD utility Khadhar Basha DB2 2 Fri Dec 15, 2017 3:01 pm
No new posts ISSUE IN copying Sequential file reco... thesumitk JCL & VSAM 2 Wed Dec 13, 2017 3:07 pm
No new posts NULLFILE on ICEGENER Utility Ashishpanpaliya DFSORT/ICETOOL 5 Wed Nov 08, 2017 10:45 pm
No new posts SIGNAL ON HALT issue packerm CLIST & REXX 1 Fri Oct 20, 2017 6:56 pm
No new posts Table(Unicode(Graphic) table) loading... muralikrishnan_new DB2 0 Thu Oct 05, 2017 5:10 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us