Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

EZTRIEVE Report error

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CA Products
View previous topic :: :: View next topic  
Author Message
vetriselvan

New User


Joined: 24 Aug 2006
Posts: 1

PostPosted: Wed Oct 04, 2006 3:29 pm    Post subject: EZTRIEVE Report error
Reply with quote

We are trying to generate 2 reports, one report for records which meet a certain criteria, and an error report which displays elements in the record for ones that don't meet the criteria. We are facing a peculiar problem in that there are some records which appear in both the reports. We checked using DISPLAYs and the flow is going inside the IF part, but not the ELSE part.
We suspect that it might be because of some EZTRIEVE buffer issue, and hence requires some kind of initialization.
Can anybody please suggest as to what it is thats going on here,and what should be done to overcome this problem ?
Back to top
View user's profile Send private message

Indrajit_57
Warnings : 1

New User


Joined: 27 Jun 2006
Posts: 60

PostPosted: Wed Oct 04, 2006 5:43 pm    Post subject:
Reply with quote

Can you provide the code
Back to top
View user's profile Send private message
vijayarockiarajkp

New User


Joined: 18 Jul 2006
Posts: 7
Location: USA

PostPosted: Sun Oct 08, 2006 8:31 pm    Post subject:
Reply with quote

Hi,

Are you comparing two file? if so I believe there must some duplicate records in your file. Can you give us the detail reg how you are generating teh repot.
Back to top
View user's profile Send private message
guptae

Moderator


Joined: 14 Oct 2005
Posts: 1187
Location: Bangalore,India

PostPosted: Mon Oct 09, 2006 10:33 am    Post subject:
Reply with quote

Hi,

Would u please paste ur code that will helpful for us to resolve this issue.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CA Products All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts IDC2902I Error tzeche ABENDS & Debugging 2 Tue Mar 28, 2017 11:39 am
No new posts Splitting of single report to seperat... abdulrafi TSO/ISPF 4 Mon Mar 27, 2017 3:59 pm
No new posts Need help with below DB2 error ashek15 DB2 3 Sat Mar 18, 2017 5:56 am
No new posts FINDREP Syntax Error seahawk789 DFSORT/ICETOOL 4 Thu Mar 09, 2017 10:11 pm
No new posts INVOKE WEBSERVICE error danik56 CICS 11 Thu Mar 09, 2017 11:52 am


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us