Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
Need HELP about TCPIP error

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> All Other Mainframe Topics
View previous topic :: :: View next topic  
Author Message
SPACHFR

New User


Joined: 07 Mar 2006
Posts: 5
Location: France

PostPosted: Wed Jul 12, 2006 7:40 pm    Post subject: Need HELP about TCPIP error
Reply with quote

When i do a obeyfile TCPIP i have the following messages.
Those messages appear for all TCPIP PORT

EZZ6040I TELNET PROFILE UPDATE FAILED FOR PORT 1223, RCODE=1008
EZZ6040I TELNET WLM PROCESSING FAILED FOR PORT *N/A*, RCODE=1008
EZZ6018I TELNET PROFILE UPDATE COMPLETE FOR PORT 1123
EZZ6035I TELNET DEBUG PROFILE WARNING,LINE: *N/A* MOD: EZBTMCVU 154
RCODE: 1008-00 A Get Hostname by IP address request failed.
PARM1: 00000000 PARM2: 1123 PARM3: 00000000

I have verify my TCPDATA and it's OK,no change have been done.
Back to top
View user's profile Send private message

hariavinash

New User


Joined: 04 Jan 2006
Posts: 64

PostPosted: Thu Jul 13, 2006 7:26 pm    Post subject:
Reply with quote

can u post the original script as well.
Back to top
View user's profile Send private message
SPACHFR

New User


Joined: 07 Mar 2006
Posts: 5
Location: France

PostPosted: Thu Jul 13, 2006 8:06 pm    Post subject:
Reply with quote

hi,

which script want, the PROFILE TCPIP, the TCPDATA or TELNET defintion ?
Back to top
View user's profile Send private message
Davide

New User


Joined: 27 Mar 2008
Posts: 6
Location: Milano

PostPosted: Fri Mar 28, 2008 5:53 pm    Post subject:
Reply with quote

Hi to all,
i've the same problem, as you can see below?

EZZ6040I TELNET WLM PROCESSING FAILED FOR PORT *N/A*, RCODE=1008
EZZ0403I TELNET/VTAM (SECOND PASS) COMPLETE FOR FILE: //'TCP001.PSPO 626
EZZ6018I TELNET PROFILE UPDATE COMPLETE FOR PORT 5026
.PARM(PROF25)'
EZZ6035I TELNET DEBUG PROFILE WARNING,LINE: *N/A* MOD: EZBTMCVU 608
RCODE: 1008-00 A Get Hostname by IP address request failed.
PARM1: 00000000 PARM2: 5026 PARM3: 00000000
EZZ6040I TELNET PROFILE UPDATE FAILED FOR PORT 5026, RCODE=1008
EZZ6040I TELNET WLM PROCESSING FAILED FOR PORT *N/A*, RCODE=1008
EZZ6018I TELNET PROFILE UPDATE COMPLETE FOR PORT 5025
EZZ6035I TELNET DEBUG PROFILE WARNING,LINE: *N/A* MOD: EZBTMCVU 612
RCODE: 1008-00 A Get Hostname by IP address request failed.
PARM1: 00000000 PARM2: 5025 PARM3: 00000000
EZZ6040I TELNET PROFILE UPDATE FAILED FOR PORT 5025, RCODE=1008
EZZ6040I TELNET WLM PROCESSING FAILED FOR PORT *N/A*, RCODE=1008
EZZ6018I TELNET PROFILE UPDATE COMPLETE FOR PORT 5024
EZZ6035I TELNET DEBUG PROFILE WARNING,LINE: *N/A* MOD: EZBTMCVU 616



Any news??
Bye
Davide
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Fri Mar 28, 2008 9:19 pm    Post subject:
Reply with quote

Hello Davide and welcome to the forums,

I'd suggest you talk with your network admin people and make sure you have the correct domain name or ip address specified for your telnet connection.
Back to top
View user's profile Send private message
Davide

New User


Joined: 27 Mar 2008
Posts: 6
Location: Milano

PostPosted: Wed Apr 09, 2008 4:19 pm    Post subject:
Reply with quote

problem solved!!!

a colleague had changed some paramters in /etc/resolv.conf
now restored!

Thanks to dick scherrer!!!

Bye
Davide
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Wed Apr 09, 2008 8:42 pm    Post subject: Reply to: Need HELP about TCPIP error
Reply with quote

You're welcome - good to hear it is working now icon_smile.gif

d
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> All Other Mainframe Topics All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts IEW2456E error when link-editing a C ... Senthilraj JCL & VSAM 0 Fri Oct 13, 2017 3:12 pm
No new posts FTP Skip or ignore error and process ... AJAYREDDY All Other Mainframe Topics 3 Wed Sep 27, 2017 8:12 pm
No new posts Assembler Macro Copybook converted to... Ziquilix PL/I & Assembler 4 Tue Sep 26, 2017 3:07 am
No new posts FUSE - IBM MQ - CICS integration error Kevin Vaz CICS 1 Mon Sep 18, 2017 4:31 pm
No new posts Reply MQ open error Vignesh Sid COBOL Programming 6 Thu Sep 07, 2017 6:02 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us