Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

ALU command does not work for our operators

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> TSO/ISPF
View previous topic :: :: View next topic  
Author Message
dwirth

New User


Joined: 20 May 2006
Posts: 3
Location: Pittsburgh, PA

PostPosted: Sat May 20, 2006 1:06 am    Post subject: ALU command does not work for our operators
Reply with quote

After they upgraded our system from OS/390 to Z/OS our computer operators can no longer reset passwords using the ALU command. When I reset pwd's I have no problems and never did, can someone point me in a directions that would resolve this problem.

Thanks
Back to top
View user's profile Send private message

graswant

New User


Joined: 29 Apr 2006
Posts: 93
Location: Singapore

PostPosted: Wed Jun 14, 2006 1:58 am    Post subject:
Reply with quote

What is the error msg which your operator's are getting? It seems to be access issue.
Back to top
View user's profile Send private message
dwirth

New User


Joined: 20 May 2006
Posts: 3
Location: Pittsburgh, PA

PostPosted: Wed Jun 14, 2006 5:11 pm    Post subject: Re: the alu comman does not work for our operators
Reply with quote

With further investigation we found that the operators can not reset Mainframe passwords if the user has a higher level attribute then the operator. Before the upgrade this was not an issue. I'm not sure what the error message is or if they even receive an error message.
Back to top
View user's profile Send private message
graswant

New User


Joined: 29 Apr 2006
Posts: 93
Location: Singapore

PostPosted: Thu Jun 15, 2006 12:22 am    Post subject:
Reply with quote

They will recieve an error msg, Check the Log from SDSF. Yes it is true If the user has higher level of attribute then the operator then they will not be able to reset the passwords for them.

Give me the error msg, the level of attribute they have and Class auth as well.
There are different ways to achieve what you want so you can get the solution.

Correct me if I am wrong.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> TSO/ISPF All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Fileaid 2 commands instream work. In ... descann Compuware & Other Tools 2 Tue May 16, 2017 3:31 pm
No new posts TSO or command line utility to genera... kishpra JCL & VSAM 3 Thu Mar 09, 2017 1:11 am
No new posts Customizing the ISPF HILITE Command Pedro TSO/ISPF 3 Fri Mar 03, 2017 11:49 pm
No new posts Fail to change physical VSAM filename... jacobdng CICS 7 Fri Jan 20, 2017 12:36 pm
No new posts What is the command to check MODE of ... rohanthengal CLIST & REXX 7 Fri Nov 18, 2016 1:48 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us