Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

I/O Error with Tape

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM
View previous topic :: :: View next topic  
Author Message
NickCZ

New User


Joined: 14 Dec 2005
Posts: 5

PostPosted: Fri Apr 14, 2006 8:34 pm    Post subject: I/O Error with Tape
Reply with quote

Some weeks ago I resolved problem with tape,

I used command 'alter' It was useless.
After that I used relabel command and then eject command

But the error still appears.
Tape was in Scratch

Today I do the check and the same tape have I/O ERROR

Could you explain why it goes, how to solve this problem?

Thanx in advance
Back to top
View user's profile Send private message

mmwife

Super Moderator


Joined: 30 May 2003
Posts: 1592

PostPosted: Sun Apr 16, 2006 2:34 am    Post subject:
Reply with quote

It may be too late to solve your problem. The I/O error may be an indication that it was overwritten by another user. You said it was in scratch. That means it was available for re-use.

You don't give much detail, so it's hard to tell. It's difficult to solve a problem when you don't know what the problem is. What are you trying to accomplish?
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts OO COBOL compile error Virendra Shambharkar COBOL Programming 3 Tue Jan 10, 2017 6:05 pm
No new posts TAPE VERIFY utility?? MrExtraordinare JCL & VSAM 3 Fri Dec 09, 2016 10:57 pm
No new posts S922 Error yuvan ABENDS & Debugging 3 Fri Dec 02, 2016 6:58 pm
No new posts Invoke Webservice Fails with DFHPI100... divated CICS 2 Thu Nov 24, 2016 5:57 pm
No new posts Error during restore rename archanamuthukrishnan All Other Mainframe Topics 2 Fri Oct 14, 2016 3:30 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us