Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

not getting to the source in xpediter

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Compuware & Other Tools
View previous topic :: :: View next topic  
Author Message
gowtham_1982
Warnings : 1

Active User


Joined: 02 Dec 2005
Posts: 109

PostPosted: Wed Mar 29, 2006 7:51 pm    Post subject: not getting to the source in xpediter
Reply with quote

hi all,

i'm not getting to the source listing in my xpediter. i'm using it in batch mode and the job runs and completes with successful return. i've specified all the libraries perfect and the compile option is also specified with xpediter=y option.

any clues for this case?


thanks in advance...

gowtham
Back to top
View user's profile Send private message

pushkar

New User


Joined: 29 Apr 2005
Posts: 2

PostPosted: Fri Mar 31, 2006 1:46 pm    Post subject: Re: not getting to the source in xpediter
Reply with quote

check the following .
check whether you have specified the program name and terminal ID correctly in xpeditor (option =1;6)

when you put your program in xpeditor using :
xped prog-name

are you getting the source listing?
if yes, then have you kept the break points in the program ?
if no, check whether the member is present in the correct PDS.

correct me if i am wrong... icon_smile.gif
Back to top
View user's profile Send private message
martin9

Active User


Joined: 01 Mar 2006
Posts: 288
Location: Basel, Switzerland

PostPosted: Fri Mar 31, 2006 6:32 pm    Post subject:
Reply with quote

hy gowtham,

are you sure, that you are using the correct
DDIO dataset including your xpeditor soucre?
go to SETUP and choose DDIO for checking this...

martin9
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Compuware & Other Tools All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Cobol upgrade - source code missing f... gthmrj IBM Tools 1 Wed Apr 26, 2017 6:04 pm
This topic is locked: you cannot edit posts or make replies. Locating the source code. Raghur CLIST & REXX 17 Mon Apr 04, 2016 2:29 pm
No new posts Weird test results when Xpediter is t... Crunch Compuware & Other Tools 6 Tue Oct 06, 2015 7:48 pm
No new posts How to extract source name from XML ANIRUDH A DB2 2 Mon Aug 31, 2015 3:34 pm
No new posts Static Analysis of COBOL source programs marcelo.shulman COBOL Programming 3 Fri Mar 20, 2015 8:40 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us